<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.socialpaintball.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.socialpaintball.com';var et_post_id='25056';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>2018 SPL Social Cup Paintball Highlight Video - Social Paintball</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2018 SPL Social Cup has officially wrapped up at Central Florida Paintball in Lakeland, Florida. It was a beautiful weekend for paintball! Thank you"/>
<link rel="canonical" href="https://www.socialpaintball.com/2018/10/05/2018-spl-social-cup-paintball-highlight-video/" />
<link rel="publisher" href="https://plus.google.com/110089869795207263154/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="video.other" />
<meta property="og:video" content="https://www.youtube.com/embed/a7jyJbvwxvI" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/a7jyJbvwxvI" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="video:duration" content="174" />
<meta property="ya:ovs:upload_date" content="2018-10-05T13:15:02+00:00" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta property="og:image" content="https://www.socialpaintball.com/wp-content/uploads/2018/10/a7jyjbvwxvi.jpg" />
<meta property="og:image:secure_url" content="https://www.socialpaintball.com/wp-content/uploads/2018/10/a7jyjbvwxvi.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:title" content="2018 SPL Social Cup Paintball Highlight Video - Social Paintball" />
<meta property="og:description" content="The 2018 SPL Social Cup has officially wrapped up at Central Florida Paintball in Lakeland, Florida. It was a beautiful weekend for paintball! Thank you" />
<meta property="og:url" content="https://www.socialpaintball.com/2018/10/05/2018-spl-social-cup-paintball-highlight-video/" />
<meta property="og:site_name" content="Social Paintball" />
<meta property="article:author" content="http://facebook.com/socialpaintball" />
<meta property="article:tag" content="social cup" />
<meta property="article:tag" content="SPL" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Paintball Videos" />
<meta property="article:published_time" content="2018-10-05T13:15:02-04:00" />
<meta property="og:image" content="https://www.socialpaintball.com/wp-content/uploads/2018/10/Untitled-1.jpg" />
<meta property="og:image:secure_url" content="https://www.socialpaintball.com/wp-content/uploads/2018/10/Untitled-1.jpg" />
<meta property="og:image:width" content="1276" />
<meta property="og:image:height" content="677" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2018 SPL Social Cup has officially wrapped up at Central Florida Paintball in Lakeland, Florida. It was a beautiful weekend for paintball! Thank you" />
<meta name="twitter:title" content="2018 SPL Social Cup Paintball Highlight Video - Social Paintball" />
<meta name="twitter:site" content="@socialpaintball" />
<meta name="twitter:image" content="https://www.socialpaintball.com/wp-content/uploads/2018/10/Untitled-1.jpg" />
<meta name="twitter:creator" content="@socialpaintball" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Paintball &raquo; Feed" href="https://www.socialpaintball.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social Paintball &raquo; Comments Feed" href="https://www.socialpaintball.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social Paintball &raquo; 2018 SPL Social Cup Paintball Highlight Video Comments Feed" href="https://www.socialpaintball.com/2018/10/05/2018-spl-social-cup-paintball-highlight-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialpaintball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dc34db6e8ce384604f5f3207b8259dc6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smart-coupon-css'  href='https://www.socialpaintball.com/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min.css?ver=dc34db6e8ce384604f5f3207b8259dc6' type='text/css' media='all' />
<link rel='stylesheet' id='woo-banner-management-css'  href='https://www.socialpaintball.com/wp-content/plugins/banner-management-for-woocommerce/public/css/woo-banner-management-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.socialpaintball.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpresscom-stats-smiley-remover-css'  href='https://www.socialpaintball.com/wp-content/plugins/wordpresscom-stats-smiley-remover/css/wordpresscom-stats-smiley-remover.css?ver=15.01' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.socialpaintball.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.socialpaintball.com/wp-content/themes/Divi/style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.socialpaintball.com/wp-includes/css/dashicons.min.css?ver=dc34db6e8ce384604f5f3207b8259dc6' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.socialpaintball.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/banner-management-for-woocommerce/public/js/woo-banner-management-public.js?ver=1.1.1'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.available_gateways = {"authorize_net_aim":"Credit Card","paypal":"PayPal"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
}

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
}

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
}
</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-254860-19', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'linkid' );
	ga( 'require', 'ec' );
	</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel='https://api.w.org/' href='https://www.socialpaintball.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialpaintball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialpaintball.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p24yrT-6w8' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialpaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialpaintball.com%2F2018%2F10%2F05%2F2018-spl-social-cup-paintball-highlight-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialpaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialpaintball.com%2F2018%2F10%2F05%2F2018-spl-social-cup-paintball-highlight-video%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialpaintball.com/?wordfence_lh=1&hid=B312C2F965E6E628E05CD9B517D351E2');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://www.socialpaintball.com/wp-content/uploads/2017/10/socialsiteicon.png" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '162245491005485', {}, {
    "agent": "woocommerce-3.4.2-1.4.1"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.4.2",
    "pluginVersion": "1.4.1"
});
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=162245491005485&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WooCommerce Facebook Integration end -->
      <link rel="icon" href="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.socialpaintball.com/wp-content/cache/et/global/et-divi-customizer-global-153876526614.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-25056 single-format-video woocommerce-no-js et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_left et_smooth_scroll et_right_sidebar et_divi_theme et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">727-270-7283</span>
				
									<a href="mailto:support@socialpaintball.com"><span id="et-info-email">support@socialpaintball.com</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21817"><a title="Paintball" href="https://www.socialpaintball.com/category/paintball-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23058"><a href="https://www.socialpaintball.com/category/paintball-news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a title="Contact Us" href="https://www.socialpaintball.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21818"><a href="https://www.socialpaintball.com/my-account/">My Account</a></li>
</ul><a href="https://www.socialpaintball.com/cart/" class="et-cart-info">
				<span>0 Items</span>
			</a>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.socialpaintball.com/">
						<img src="https://www.socialpaintball.com/wp-content/uploads/2017/10/sociallogotypered.png" alt="Social Paintball" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-21305"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/">Performance Gear</a>
<ul class="sub-menu">
	<li id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21306"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/paintball-jerseys/">Paintball Jerseys</a></li>
	<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21308"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/paintball-pants/">Paintball Pants</a></li>
	<li id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21309"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/paintball-harnesses/">Paintball Harnesses</a></li>
	<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21310"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/protective-padding/">Protective Padding</a></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21311"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/paintball-gloves/">Paintball Gloves</a></li>
	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21307"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/sleeveless-jerseys/">Sleeveless Jerseys</a></li>
</ul>
</li>
<li id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-21292"><a href="https://www.socialpaintball.com/shop/collections/casual/">Casual</a>
<ul class="sub-menu">
	<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21293"><a href="https://www.socialpaintball.com/shop/collections/casual/women/">Women</a></li>
	<li id="menu-item-23169" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-23169"><a href="https://www.socialpaintball.com/shop/collections/casual/kids/">Kids</a></li>
	<li id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21294"><a href="https://www.socialpaintball.com/shop/collections/casual/t-shirts/">T-Shirts</a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21295"><a href="https://www.socialpaintball.com/shop/collections/casual/grit-dry-wick-shirts/">Dry-Wick Shirts</a></li>
	<li id="menu-item-22598" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22598"><a href="https://www.socialpaintball.com/shop/collections/performance-gear/sleeveless-jerseys/">Sleeveless Jerseys</a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21297"><a href="https://www.socialpaintball.com/shop/collections/casual/shorts/">Shorts</a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21296"><a href="https://www.socialpaintball.com/shop/collections/casual/hoodies-sweaters/">Hoodies &#038; Sweaters</a></li>
	<li id="menu-item-22656" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22656"><a href="https://www.socialpaintball.com/shop/collections/casual/joggers-sweatpants/">Joggers &#038; Sweatpants</a></li>
	<li id="menu-item-21314" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21314"><a href="https://www.socialpaintball.com/shop/collections/headwear/hats/">Hats</a></li>
	<li id="menu-item-21315" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21315"><a href="https://www.socialpaintball.com/shop/collections/accessories/sunglasses/">Sunglasses</a></li>
</ul>
</li>
<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-21300"><a href="https://www.socialpaintball.com/shop/collections/headwear/">Headwear</a>
<ul class="sub-menu">
	<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21302"><a href="https://www.socialpaintball.com/shop/collections/headwear/headbands/">Headbands</a></li>
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21303"><a href="https://www.socialpaintball.com/shop/collections/headwear/headwraps/">Headwraps</a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21301"><a href="https://www.socialpaintball.com/shop/collections/headwear/hats/">Hats</a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21304"><a href="https://www.socialpaintball.com/shop/collections/headwear/beanies/">Beanies</a></li>
</ul>
</li>
<li id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-21282"><a href="https://www.socialpaintball.com/shop/collections/accessories/">Accessories</a>
<ul class="sub-menu">
	<li id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21284"><a href="https://www.socialpaintball.com/shop/collections/accessories/barrel-covers/">Barrel Covers</a></li>
	<li id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21283"><a href="https://www.socialpaintball.com/shop/collections/accessories/armbands/">Armbands</a></li>
	<li id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21287"><a href="https://www.socialpaintball.com/shop/collections/accessories/patches/">Patches</a></li>
	<li id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21290"><a href="https://www.socialpaintball.com/shop/collections/accessories/sunglasses/">Sunglasses</a></li>
	<li id="menu-item-24287" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-24287"><a href="https://www.socialpaintball.com/shop/collections/accessories/umbrellas/">Umbrellas</a></li>
	<li id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21285"><a href="https://www.socialpaintball.com/shop/collections/accessories/lanyards/">Lanyards</a></li>
	<li id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21286"><a href="https://www.socialpaintball.com/shop/collections/accessories/stickers/">Stickers</a></li>
	<li id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21288"><a href="https://www.socialpaintball.com/shop/collections/accessories/banners/">Banners</a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22418"><a href="https://www.socialpaintball.com/shop/collections/accessories/cleaning/">Cleaning</a></li>
	<li id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21291"><a href="https://www.socialpaintball.com/shop/collections/accessories/comic-books/">Comic Books</a></li>
	<li id="menu-item-24904" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-24904"><a href="https://www.socialpaintball.com/shop/collections/airsoft/">Airsoft</a></li>
</ul>
</li>
<li id="menu-item-21956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21956"><a href="#">Collections</a>
<ul class="sub-menu">
	<li id="menu-item-24326" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-24326"><a href="https://www.socialpaintball.com/shop/zeds-dead-paintball-jersey/">Zeds Dead x Social</a></li>
	<li id="menu-item-21272" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21272"><a href="https://www.socialpaintball.com/shop/collections/hero-and-villain-series/">Hero and Villain Series</a></li>
	<li id="menu-item-21955" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-21955"><a href="https://www.socialpaintball.com/shop/collections/teams/">Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-24459" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-24459"><a href="https://www.socialpaintball.com/shop/collections/teams/woodsball-alliance/">Woodsball Alliance</a></li>
		<li id="menu-item-22282" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22282"><a href="https://www.socialpaintball.com/shop/collections/teams/rockstar-energy-drink/">Rockstar Energy Drink</a></li>
		<li id="menu-item-21268" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21268"><a href="https://www.socialpaintball.com/shop/collections/teams/foxs-den/">Fox&#8217;s Den</a></li>
		<li id="menu-item-23716" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-23716"><a href="https://www.socialpaintball.com/shop/collections/teams/team-defiance/">Team Defiance</a></li>
		<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21258"><a href="https://www.socialpaintball.com/shop/collections/teams/army-of-orr/">Army of Orr</a></li>
		<li id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21263"><a href="https://www.socialpaintball.com/shop/collections/teams/destiny-paintball/">Destiny Paintball</a></li>
		<li id="menu-item-21269" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21269"><a href="https://www.socialpaintball.com/shop/collections/teams/ptw/">PTW, Painting the World</a></li>
	</ul>
</li>
	<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-21257"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/">Official Event Jerseys</a>
	<ul class="sub-menu">
		<li id="menu-item-21264" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21264"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/skirmish/">Skirmish</a></li>
		<li id="menu-item-21265" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21265"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/cpx-sports/">CPX Sports</a></li>
		<li id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21262"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/supergame/">SuperGame</a></li>
		<li id="menu-item-23677" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-23677"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/cousins-paintball/">Cousins Paintball</a></li>
		<li id="menu-item-22113" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22113"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/waynes-world-of-paintball/">Wayne&#8217;s World of Paintball</a></li>
		<li id="menu-item-21267" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21267"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/battlefield-orlando-hurricane-paintball-park/">Battlefield Orlando &#038; Hurricane Paintball Park</a></li>
		<li id="menu-item-24223" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-24223"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/merrimack-valley-paintball/">Merrimack Valley Paintball</a></li>
		<li id="menu-item-24441" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-24441"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/southern-maryland-paintball/">Southern Maryland Paintball</a></li>
		<li id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21261"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/on-target-paintball/">On Target Paintball</a></li>
		<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21260"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/hell-survivors/">Hell Survivors</a></li>
		<li id="menu-item-21266" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21266"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/black-ops-paintball/">Black Ops Paintball</a></li>
		<li id="menu-item-23789" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-23789"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/dragonfire-scenario-productions/">Dragonfire Scenario Productions</a></li>
		<li id="menu-item-23790" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-23790"><a href="https://www.socialpaintball.com/shop/collections/official-event-jerseys/lcp-scenario-games/">LCP Scenario Games</a></li>
	</ul>
</li>
	<li id="menu-item-21271" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21271"><a href="https://www.socialpaintball.com/shop/collections/paintball-girls-series/">Paintball Girls Series</a></li>
</ul>
</li>
<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21256"><a href="https://www.socialpaintball.com/shop/collections/paintballs/">Paintballs</a></li>
<li id="menu-item-21249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21249"><a title="Custom Paintball Jerseys &#038; Apparel" href="https://www.socialpaintball.com/grit-custom-paintball-jerseys/">Custom</a>
<ul class="sub-menu">
	<li id="menu-item-21252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21252"><a title="Custom Paintball Jerseys" href="https://www.socialpaintball.com/grit-custom-paintball-jerseys/">Grit Custom Paintball Jerseys</a></li>
	<li id="menu-item-21313" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21313"><a title="Custom Paintball Design" href="https://www.socialpaintball.com/shop/collections/custom-gear/custom-design/">Custom Design</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-21273"><a href="https://www.socialpaintball.com/shop/collections/custom-gear/">Custom Gear</a>
	<ul class="sub-menu">
		<li id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21275"><a href="https://www.socialpaintball.com/shop/collections/custom-gear/custom-paintball-jerseys/">Custom Paintball Jerseys</a></li>
		<li id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21277"><a href="https://www.socialpaintball.com/shop/collections/custom-gear/custom-casual-wear/">Custom Casual Wear</a></li>
		<li id="menu-item-21278" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21278"><a href="https://www.socialpaintball.com/shop/collections/custom-gear/custom-headwear/">Custom Headwear</a></li>
		<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21279"><a href="https://www.socialpaintball.com/shop/collections/custom-gear/custom-goggle-straps/">Custom Goggle Straps</a></li>
		<li id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21280"><a href="https://www.socialpaintball.com/shop/collections/custom-gear/custom-accessories/">Custom Accessories</a></li>
		<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-21281"><a href="https://www.socialpaintball.com/shop/collections/custom-gear/custom-promo-items/">Custom Promo Items</a></li>
	</ul>
</li>
	<li id="menu-item-21250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21250"><a title="Paintball Team Package Sponsorship" href="https://www.socialpaintball.com/teams/">Loyalty Sponsorship Program (Teams)</a></li>
	<li id="menu-item-21255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21255"><a title="Social Paintball Ambassador Program" href="https://www.socialpaintball.com/ambassador/">Ambassador Program (Players)</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.socialpaintball.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-25056" class="et_pb_post post-25056 post type-post status-publish format-video has-post-thumbnail hentry category-paintball-videos tag-social-cup tag-spl tag-video post_format-post-format-video">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">2018 SPL Social Cup Paintball Highlight Video</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.socialpaintball.com/author/socialpaintball/" title="Posts by Israel L." rel="author">Israel L.</a></span> | <span class="published">Oct 5, 2018</span> | <a href="https://www.socialpaintball.com/category/paintball-videos/" rel="category tag">Paintball Videos</a> | <span class="comments-number"><a href="https://www.socialpaintball.com/2018/10/05/2018-spl-social-cup-paintball-highlight-video/#respond">0 comments</a></span></p><div class="et_main_video_container">
											<iframe width="605" height="340" src="https://www.youtube.com/embed/a7jyJbvwxvI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
										</div>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>The 2018 SPL Social Cup has officially wrapped up at Central Florida Paintball in Lakeland, Florida. It was a beautiful weekend for paintball! Thank you for being a part of the SPL this season. </p>
<p>Check the <a href="http://socialpaintballleague.com" rel="noopener" target="_blank">http://socialpaintballleague.com</a> website for more information. </p>
<p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="2018 SPL Social Cup Paintball Highlight Video" /><meta itemprop="thumbnailUrl" content="https://www.socialpaintball.com/wp-content/uploads/2018/10/a7jyjbvwxvi.jpg" /><meta itemprop="description" content="The 2018 SPL Social Cup has officially wrapped up at Central Florida Paintball in Lakeland, Florida. It was a beautiful weekend for paintball! Thank you for being a part of the SPL this season. Check the http://socialpaintballleague.com website for more information. https://www.youtube.com/watch?v=a" /><meta itemprop="uploadDate" content="2018-10-05T13:15:02+00:00" /><meta itemprop="embedUrl" content="https://www.youtube.com/embed/a7jyJbvwxvI" /><meta itemprop="duration" content="PT2M54S" /><meta itemprop="isFamilyFriendly" content="true" /></span></p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/2018-spl-social-cup-paintball-highlight-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.socialpaintball.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='25056' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0c4691e81" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="woocommerce_aweber_webform-2" class="et_pb_widget widget_woocommerce_aweber_webform"><h4 class="widgettitle">Sign Up for our Newsletter, Get 10% Off Your 1st Order!</h4><script type="text/javascript" src="https://forms.aweber.com/form/44/1613257244.js"></script></div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.socialpaintball.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="woocommerce_product_categories-4" class="et_pb_widget woocommerce widget_product_categories"><h4 class="widgettitle">Product Categories</h4><select  name='product_cat' id='product_cat' class='dropdown_product_cat' >
	<option value='' selected='selected'>Select a category</option>
	<option class="level-0" value="accessories">Accessories&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="armbands">&nbsp;&nbsp;&nbsp;Armbands&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="barrel-covers">&nbsp;&nbsp;&nbsp;Barrel Covers&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="cleaning">&nbsp;&nbsp;&nbsp;Cleaning&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="comic-books">&nbsp;&nbsp;&nbsp;Comic Books&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="lanyards">&nbsp;&nbsp;&nbsp;Lanyards&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="patches">&nbsp;&nbsp;&nbsp;Patches&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="stickers">&nbsp;&nbsp;&nbsp;Stickers&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="sunglasses">&nbsp;&nbsp;&nbsp;Sunglasses&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="umbrellas">&nbsp;&nbsp;&nbsp;Umbrellas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="airsoft">Airsoft&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="casual">Casual&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="grit-dry-wick-shirts">&nbsp;&nbsp;&nbsp;Dry-Wick Shirts&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="hoodies-sweaters">&nbsp;&nbsp;&nbsp;Hoodies &amp; Sweaters&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="joggers-sweatpants">&nbsp;&nbsp;&nbsp;Joggers &amp; Sweatpants&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="kids">&nbsp;&nbsp;&nbsp;Kids&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="t-shirts">&nbsp;&nbsp;&nbsp;T-Shirts&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="women">&nbsp;&nbsp;&nbsp;Women&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="custom-gear">Custom Gear&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="custom-casual-wear">&nbsp;&nbsp;&nbsp;Custom Casual Wear&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="custom-design">&nbsp;&nbsp;&nbsp;Custom Design&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="custom-paintball-jerseys">&nbsp;&nbsp;&nbsp;Custom Paintball Jerseys&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="headwear">Headwear&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="beanies">&nbsp;&nbsp;&nbsp;Beanies&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="hats">&nbsp;&nbsp;&nbsp;Hats&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="headbands">&nbsp;&nbsp;&nbsp;Headbands&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="headwraps">&nbsp;&nbsp;&nbsp;Headwraps&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="hero-and-villain-series">Hero and Villain Series&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="official-event-jerseys">Official Event Jerseys&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="battlefield-orlando-hurricane-paintball-park">&nbsp;&nbsp;&nbsp;Battlefield Orlando &amp; Hurricane Paintball Park&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="black-ops-paintball">&nbsp;&nbsp;&nbsp;Black Ops Paintball&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="challenge-for-childrens">&nbsp;&nbsp;&nbsp;Challenge for Children&#8217;s&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="cousins-paintball">&nbsp;&nbsp;&nbsp;Cousins Paintball&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="cpx-sports">&nbsp;&nbsp;&nbsp;CPX Sports&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="dragonfire-scenario-productions">&nbsp;&nbsp;&nbsp;Dragonfire Scenario Productions&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="hell-survivors">&nbsp;&nbsp;&nbsp;Hell Survivors&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="lcp-scenario-games">&nbsp;&nbsp;&nbsp;LCP Scenario Games&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="merrimack-valley-paintball">&nbsp;&nbsp;&nbsp;Merrimack Valley Paintball&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="on-target-paintball">&nbsp;&nbsp;&nbsp;On Target Paintball&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="skirmish">&nbsp;&nbsp;&nbsp;Skirmish&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="southern-maryland-paintball">&nbsp;&nbsp;&nbsp;Southern Maryland Paintball&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="supergame">&nbsp;&nbsp;&nbsp;SuperGame&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="waynes-world-of-paintball">&nbsp;&nbsp;&nbsp;Wayne&#8217;s World of Paintball&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="paintball-girls-series">Paintball Girls Series&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="paintballs">Paintballs&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="performance-gear">Performance Gear&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="paintball-gloves">&nbsp;&nbsp;&nbsp;Paintball Gloves&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="paintball-harnesses">&nbsp;&nbsp;&nbsp;Paintball Harnesses&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="paintball-jerseys">&nbsp;&nbsp;&nbsp;Paintball Jerseys&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="paintball-pants">&nbsp;&nbsp;&nbsp;Paintball Pants&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="protective-padding">&nbsp;&nbsp;&nbsp;Protective Padding&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="sleeveless-jerseys">&nbsp;&nbsp;&nbsp;Sleeveless Jerseys&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="teams">Teams&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="army-of-orr">&nbsp;&nbsp;&nbsp;Army of Orr&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="destiny-paintball">&nbsp;&nbsp;&nbsp;Destiny Paintball&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="foxs-den">&nbsp;&nbsp;&nbsp;Fox&#8217;s Den&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="ptw">&nbsp;&nbsp;&nbsp;PTW, Painting the World&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="rockstar-energy-drink">&nbsp;&nbsp;&nbsp;Rockstar Energy Drink&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="team-defiance">&nbsp;&nbsp;&nbsp;Team Defiance&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="woodsball-alliance">&nbsp;&nbsp;&nbsp;Woodsball Alliance&nbsp;&nbsp;(4)</option>
</select>
</div> <!-- end .et_pb_widget --><div id="woocommerce_products-5" class="et_pb_widget woocommerce widget_products"><h4 class="widgettitle">Recently Viewed Products</h4><ul class="product_list_widget"><li>
	
	<a href="https://www.socialpaintball.com/shop/snapback-hat-loyalty-black/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/09/snapbackhatblackLoyaltyfront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/09/snapbackhatblackLoyaltyfront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/09/snapbackhatblackLoyaltyfront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/09/snapbackhatblackLoyaltyfront-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/09/snapbackhatblackLoyaltyfront-550x550.jpg 550w, https://www.socialpaintball.com/wp-content/uploads/2017/09/snapbackhatblackLoyaltyfront-1000x1000.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Snapback Hat, Loyalty Black Out</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/headband-usa-flag/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/08/headbandUSAFlag-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/08/headbandUSAFlag-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/08/headbandUSAFlag-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/08/headbandUSAFlag-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/08/headbandUSAFlag-550x550.jpg 550w, https://www.socialpaintball.com/wp-content/uploads/2017/08/headbandUSAFlag-1000x1000.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Headband, USA Flag</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/sports-bra-leopard-lemonade/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2017/12/paintballsportsbrapinkleopardFront.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Sports Bra, Leopard Lemonade</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/woodsball-alliance-grit-dry-wick-shirt/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2018/08/WoodsballAllianceGritShirtFront.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Woodsball Alliance Grit Dry-Wick Shirt</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/grit-pack-harness-47-woodland-camo/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Grit Pack Harness, 4+7 Woodland Camo</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>64.95</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/mens-crew-shirt-social-logo-white/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2017/11/menshirtsocialwhiteFront.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Men's Crew Shirt, Social Logo White</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/social-paintball-48-inch-umbrella/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2018/07/SocialUmbrellaInsideOpenTop.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Social Paintball 48 Inch Umbrella</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/grit-sleeveless-jersey-red-black-pinstripe/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2017/11/sleevelessjerseypinstriperedfront.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Grit Sleeveless Jersey, Red Black Pinstripe</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/mens-crew-shirt-insert-motivational-slogan-here-purple/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2018/10/menshirtinsertsloganpurpleFront.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Men's Crew Shirt, Insert Motivational Slogan Here Purple</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/grit-dry-wick-shirt-destiny-white-gold/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/11/GrtiShirtDestinyWhiteGoldFront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/11/GrtiShirtDestinyWhiteGoldFront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GrtiShirtDestinyWhiteGoldFront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GrtiShirtDestinyWhiteGoldFront-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Grit Dry-Wick Shirt, Destiny, White Gold</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</span>
	</li>
</ul></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="https://www.socialpaintball.com/wp-content/uploads/2016/04/fortheplayerfooter-1.png" alt="For the player. Social Paintball.">
<P>
Social Paintball. Makers of fine performance focused paintball gear. Paintball's #1 source for videos, news, and custom gear. For the player™.
<P>
22079 US 19 North, Clearwater, FL 33765<br />
Email: support@socialpaintball.com<br />
Phone: 727-270-7283<br />
<P>
<img src="https://www.socialpaintball.com/wp-content/uploads/2016/04/socialfooter-image.png" alt="Major Credit Cards and Paypal Accepted. Comodo Trusted."></center></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="woocommerce_products-7" class="fwidget et_pb_widget woocommerce widget_products"><h4 class="title">Recently Viewed Products</h4><ul class="product_list_widget"><li>
	
	<a href="https://www.socialpaintball.com/shop/barrel-cover-donuts/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/10/barrelcoversdonuts-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/10/barrelcoversdonuts-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/10/barrelcoversdonuts-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/10/barrelcoversdonuts-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Barrel Cover, Donuts</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/2017-cpx-living-legends-10-custom-jersey-silver-gray/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/02/smpl_livinglegendsx_2017_jersey_greyscale-400x400.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/02/smpl_livinglegendsx_2017_jersey_greyscale-400x400.png 400w, https://www.socialpaintball.com/wp-content/uploads/2017/02/smpl_livinglegendsx_2017_jersey_greyscale-100x100.png 100w, https://www.socialpaintball.com/wp-content/uploads/2017/02/smpl_livinglegendsx_2017_jersey_greyscale-150x150.png 150w, https://www.socialpaintball.com/wp-content/uploads/2017/02/smpl_livinglegendsx_2017_jersey_greyscale-550x550.png 550w, https://www.socialpaintball.com/wp-content/uploads/2017/02/smpl_livinglegendsx_2017_jersey_greyscale-1000x1000.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">2017 CPX Living Legends 10 Custom Event SMPL Jersey, Silver Gray</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>65.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/barrel-cover-property-of/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2016/12/socialpaintballbarrelcoverdpropertyof-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/12/socialpaintballbarrelcoverdpropertyof-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2016/12/socialpaintballbarrelcoverdpropertyof-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2016/12/socialpaintballbarrelcoverdpropertyof-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/12/socialpaintballbarrelcoverdpropertyof-550x550.jpg 550w, https://www.socialpaintball.com/wp-content/uploads/2016/12/socialpaintballbarrelcoverdpropertyof-1000x1000.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Barrel Cover, Property Of</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.00</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/grit-pack-harness-47-woodland-camo/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2017/11/GritPackHarness4plus7WoodlandCamo.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Grit Pack Harness, 4+7 Woodland Camo</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>64.95</span>
	</li>
<li>
	
	<a href="https://www.socialpaintball.com/shop/grit-v3-pants-tigerstripe-le/">
		<img width="400" height="400" src="https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-400x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-400x400.jpg 400w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-100x100.jpg 100w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-510x510.jpg 510w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-768x768.jpg 768w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-1024x1024.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront-1080x1080.jpg 1080w, https://www.socialpaintball.com/wp-content/uploads/2017/12/gritv3paintballpantsTigerstripeFront.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" />		<span class="product-title">Grit v3 Pants, Tigerstripe LE</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>119.95</span>
	</li>
</ul></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-20" class="fwidget et_pb_widget widget_text"><h4 class="title">Sign Up for the latest Newsletter and Promos, Get 10% Off Your 1st Order!</h4>			<div class="textwidget"><p><a name="emailsignup"></a></p>
<div class="AW-Form-1613257244"></div>
<p><script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/44/1613257244.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-x6qe97zdf"));
</script></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-21826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21826"><a title="About Social Paintball" href="https://www.socialpaintball.com/about/">About Us</a></li>
<li id="menu-item-21828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21828"><a title="Contact Social Paintball" href="https://www.socialpaintball.com/contact/">Contact Us</a></li>
<li id="menu-item-21827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21827"><a title="Social Paintball Dealer Locator" href="https://www.socialpaintball.com/dealer-locator/">Dealer Locator</a></li>
<li id="menu-item-23059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23059"><a href="https://www.socialpaintball.com/category/paintball-videos/">Videos</a></li>
<li id="menu-item-23060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23060"><a href="https://www.socialpaintball.com/category/paintball-news/">News</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">© 2009-2018 Social Paintball. For the player™. All Rights Reserved.</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
		var et_animation_data = [];
	</script>
			<script type="text/javascript">
			jQuery(document).ready(function ($) {
				$(".post-25056").fitVids({customSelector: "iframe.wistia_embed"});
			});
		</script>
			<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.socialpaintball.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.socialpaintball.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_39edc747d3c9817750ae5da15670b5f7","fragment_name":"wc_fragments_39edc747d3c9817750ae5da15670b5f7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/comment-reply.min.js?ver=dc34db6e8ce384604f5f3207b8259dc6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.socialpaintball.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.socialpaintball.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.socialpaintball.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"7e78238187","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f71be980f0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"25056","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/themes/Divi/js/custom.min.js?ver=3.8'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.8'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/wp-embed.min.js?ver=dc34db6e8ce384604f5f3207b8259dc6'></script>
<script async="async" type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

				jQuery( '.dropdown_product_cat' ).change( function() {
					if ( jQuery(this).val() != '' ) {
						var this_page = '';
						var home_url  = 'https://www.socialpaintball.com/';
						if ( home_url.indexOf( '?' ) > 0 ) {
							this_page = home_url + '&product_cat=' + jQuery(this).val();
						} else {
							this_page = home_url + '?product_cat=' + jQuery(this).val();
						}
						location.href = this_page;
					}
				});
			


ga( 'send', 'pageview' );

 });
</script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201841.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'30638409',v:'ext',post:'25056'});
var load_cmc = function(){linktracker_init(30638409,25056,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body>
</html>
