<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    	
        <meta charset="UTF-8"/>
        <link rel="profile" href="https://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.socialpaintball.com/xmlrpc.php"/>

                <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>Killer Gun Stands - Custom Paintball Marker Stands</title>
<script type="application/javascript">var qodeCoreAjaxUrl = "https://www.socialpaintball.com/wp-admin/admin-ajax.php"</script><script type="application/javascript">var QodefAjaxUrl = "https://www.socialpaintball.com/wp-admin/admin-ajax.php"</script>
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Justin found a new small business that designs and produces custom paintball gun stands. If you like to spoil your markers, Killer Gun Stands is worth chec"/>
<link rel="original-source" href="" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.socialpaintball.com/2011/10/11/killer-gun-stands-custom-paintball-marker-stands/" />
<link rel="publisher" href="https://plus.google.com/110089869795207263154/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="video.other" />
<meta property="og:video" content="https://www.youtube-nocookie.com/v/s5oZrxlxADw" />
<meta property="og:video:type" content="text/html" />
<meta property="og:image" content="http://socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM.png" />
<meta property="og:title" content="Killer Gun Stands - Custom Paintball Marker Stands" />
<meta property="og:description" content="Justin found a new small business that designs and produces custom paintball gun stands. If you like to spoil your markers, Killer Gun Stands is worth chec" />
<meta property="og:url" content="https://www.socialpaintball.com/2011/10/11/killer-gun-stands-custom-paintball-marker-stands/" />
<meta property="og:site_name" content="Social Paintball" />
<meta property="article:author" content="SqyireMedia" />
<meta property="article:tag" content="custom" />
<meta property="article:tag" content="killergunstands" />
<meta property="article:tag" content="marker stand" />
<meta property="article:section" content="Gear &amp; Reviews" />
<meta property="article:published_time" content="2011-10-11T09:23:08-05:00" />
<meta property="article:modified_time" content="2011-12-24T16:15:33-05:00" />
<meta property="og:updated_time" content="2011-12-24T16:15:33-05:00" />
<meta property="fb:admins" content="1337923829" />
<meta property="og:image" content="https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Justin found a new small business that designs and produces custom paintball gun stands. If you like to spoil your markers, Killer Gun Stands is worth chec" />
<meta name="twitter:title" content="Killer Gun Stands - Custom Paintball Marker Stands" />
<meta name="twitter:site" content="@socialpaintball" />
<meta name="twitter:image" content="https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM.png" />
<meta name="twitter:creator" content="@sqyire" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social Paintball &raquo; Feed" href="https://www.socialpaintball.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social Paintball &raquo; Comments Feed" href="https://www.socialpaintball.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social Paintball &raquo; Killer Gun Stands &#8211; Custom Paintball Marker Stands Comments Feed" href="https://www.socialpaintball.com/2011/10/11/killer-gun-stands-custom-paintball-marker-stands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialpaintball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.socialpaintball.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.socialpaintball.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpresscom-stats-smiley-remover-css'  href='https://www.socialpaintball.com/wp-content/plugins/wordpresscom-stats-smiley-remover/css/wordpresscom-stats-smiley-remover.css?ver=15.01' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_default_style-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/style.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_modules_plugins-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/plugins.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_modules-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/modules.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<style id='suprema_qodef_modules-inline-css' type='text/css'>
.page-id-3366  header,
.page-id-3366 #qodef-back-to-top{
display:none;
}

.page-id-3366 .qodef-content{
margin-top: 0 !important;
}

body:not(.page-id-3366) .qodef-smooth-transition-loader.qodef-mimic-ajax, 
body:not(.page-id-3366) .qodef-wipe-holder {
    display: none !important;
}

.page-id-3366 .qodef-portfolio-list-holder-outer.qodef-ptf-gallery article .qodef-item-text-overlay {
background-color: rgba(0,0,0,.7);
}

.qodef-hide-portfolio .qodef-elements-holder-item:nth-child(2n) .qodef-item-title-holder .qodef-item-title,
.qodef-hide-portfolio .qodef-elements-holder-item:nth-child(3n) .qodef-item-title-holder .qodef-item-title {
 display: none;
}
</style>
<link rel='stylesheet' id='qodef_font_awesome-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/font-awesome/css/font-awesome.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_font_elegant-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/elegant-icons/style.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_ion_icons-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/ion-icons/css/ionicons.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_linea_icons-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/linea-icons/style.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_linear_icons-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/linear-icons/style.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_simple_line_icons-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/simple-line-icons/simple-line-icons.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='qodef_dripicons-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/dripicons/dripicons.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_blog-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/blog.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.socialpaintball.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.socialpaintball.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_style_dynamic-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/style_dynamic.css?ver=1483416318' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_modules_responsive-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/modules-responsive.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_blog_responsive-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/blog-responsive.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_style_dynamic_responsive-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/style_dynamic_responsive.css?ver=1483416318' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.socialpaintball.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='suprema_qodef_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qode_woocommerce-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/woocommerce.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='qode_woocommerce_responsive-css'  href='https://www.socialpaintball.com/wp-content/themes/suprema/assets/css/woocommerce-responsive.min.css?ver=2f899d929f1c1237c5551b7093ea5e6d' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.socialpaintball.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-254860-19', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2011\/10\/11\/killer-gun-stands-custom-paintball-marker-stands\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.socialpaintball.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.1'></script>
<link rel='https://api.w.org/' href='https://www.socialpaintball.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialpaintball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialpaintball.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p24yrT-el' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialpaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialpaintball.com%2F2011%2F10%2F11%2Fkiller-gun-stands-custom-paintball-marker-stands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialpaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialpaintball.com%2F2011%2F10%2F11%2Fkiller-gun-stands-custom-paintball-marker-stands%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialpaintball.com/?wordfence_logHuman=1&hid=C8FE53002F590AA849F25B9FA1EC2BC3');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.socialpaintball.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.socialpaintball.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.socialpaintball.com/wp-content/uploads/2016/12/cropped-socialsiteicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-889 single-format-standard qode-core-1.1 suprema-ver-1.5 qodef-smooth-scroll qodef-preloading-effect qodef-mimic-ajax qodef-smooth-page-transitions qodef-blog-installed qodef-header-standard qodef-fixed-on-scroll qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-dropdown-animate-height qodef-dark-header qodef-header-style-on-scroll qodef-fullscreen-search qodef-search-fade wpb-js-composer js-comp-ver-4.11.1 vc_responsive">


<div class="qodef-smooth-transition-loader qodef-mimic-ajax">
    <div class="qodef-st-loader">
        <div class="qodef-st-loader1">
            <div class="semi-circle"></div>        </div>
    </div>
</div>
<div class="qodef-wipe-holder">
    <div class="qodef-wipe-1"></div>
    <div class="qodef-wipe-2"></div>
</div>

<div class="qodef-wrapper">
    <div class="qodef-wrapper-inner">

            <div class="qodef-fader"></div>
    
        <div class="qodef-fullscreen-search-holder">
	<div class="qodef-fullscreen-search-close-container">
		<div class="qodef-search-close-holder">
			<a class="qodef-fullscreen-search-close" href="javascript:void(0)">
				<span aria-hidden="true" class="qodef-icon-font-elegant icon_close " ></span>			</a>
		</div>
	</div>
	<div class="qodef-fullscreen-search-shader"></div>
	<div class="qodef-fullscreen-search-table">
		<div class="qodef-fullscreen-search-cell">
			<div class="qodef-fullscreen-search-inner">
				<div class="qodef-container-inner">
					<span class="qodef-search-label">Type what you are searching for:</span>
					<form action="https://www.socialpaintball.com/" class="qodef-fullscreen-search-form" method="get">
						<div class="qodef-form-holder">
							<div class="qodef-field-holder">
								<input type="text" placeholder="Type Here" name="s" class="qodef-search-field" autocomplete="off" />
								<div class="qodef-line"></div>
								<div class="qodef-line2"></div>
								<div class="qodef-line3"></div>
								<div class="qodef-line4"></div>
							</div>
							<input type="submit" class="qodef-search-submit" value="&#x55;" />
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</div>
<header class="qodef-page-header">
            <div class="qodef-fixed-wrapper">
        <div class="qodef-menu-area" >
        			            <div class="qodef-vertical-align-containers">
                <div class="qodef-position-left">
                    <div class="qodef-position-left-inner">
                        
<div class="qodef-logo-wrapper">
    <a href="https://www.socialpaintball.com/" style="height: 75px;">
        <img class="qodef-normal-logo" src="https://www.socialpaintball.com/wp-content/uploads/2016/04/socialpaintballlogositeheader.png" alt="logo"/>
        <img class="qodef-dark-logo" src="https://socialpaintball.com/wp-content/uploads/2016/04/socialpaintballlogositeheader.png" alt="dark logoo"/>        <img class="qodef-light-logo" src="https://socialpaintball.com/wp-content/uploads/2016/04/socialpaintballlogositeheader.png" alt="light logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="qodef-position-right">
                    <div class="qodef-position-right-inner">
                        
<nav class="qodef-main-menu qodef-drop-down qodef-default-nav">
    <ul id="menu-main-menu" class="clearfix"><li id="nav-menu-item-19602" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://socialpaintball.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Home</span></span><span class="plus"></span></span></a></li>
<li id="nav-menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://socialpaintball.com/shop" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Shop</span></span><span class="plus"></span></span></a></li>
<li id="nav-menu-item-19604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  narrow"><a href="https://www.socialpaintball.com/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Custom Paintball Jerseys</span></span><span class="plus"></span></span></a></li>
<li id="nav-menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  narrow"><a href="https://www.socialpaintball.com/category/videos/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Videos</span></span><span class="plus"></span></span></a></li>
<li id="nav-menu-item-19606" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://www.socialpaintball.com/category/paintball-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span></span><span class="plus"></span></span></a></li>
</ul></nav>

                                                    		<div class="qodef-drop-down qodef-login-widget-holder">
			<ul>
				<li>
											<a href="https://www.socialpaintball.com/my-account/">Login</a>
											
				</li>
			</ul>
		</div>
		
        <a 			data-icon-close-same-position="yes"                        class="qodef-search-opener" href="javascript:void(0)">
            <span aria-hidden="true" class="qodef-icon-font-elegant icon_search " ></span>                    </a>
		    		<div class="qodef-shopping-cart-outer">
			<div class="qodef-shopping-cart-inner">
				<div class="qodef-shopping-cart-header">
					<a class="qodef-header-cart" href="https://www.socialpaintball.com/cart/">
						<span class="qodef-cart-label">0</span>
					</a>
					<div class="qodef-shopping-cart-dropdown">
												<ul>

							
								<li class="qodef-empty-cart">No products in the cart.</li>

							
						</ul>
						
												

						
											</div>
				</div>
			</div>
		</div>
		                                            </div>
                </div>
            </div>
            </div>
            </div>
        </header>


<header class="qodef-mobile-header">
    <div class="qodef-mobile-header-inner">
                <div class="qodef-mobile-header-holder">
            <div class="qodef-grid">
                <div class="qodef-vertical-align-containers">
                                            <div class="qodef-mobile-menu-opener">
                            <a href="javascript:void(0)">
                    <span class="qodef-mobile-opener-icon-holder">
                        <span aria-hidden="true" class="qodef-icon-font-elegant icon_menu " ></span>                    </span>
                            </a>
                        </div>
                                                                <div class="qodef-position-center">
                            <div class="qodef-position-center-inner">
                                
<div class="qodef-mobile-logo-wrapper">
    <a href="https://www.socialpaintball.com/" style="height: 75px">
        <img src="https://socialpaintball.com/wp-content/uploads/2016/04/socialpaintballlogositeheader.png" alt="mobile logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="qodef-position-right">
                        <div class="qodef-position-right-inner">
                            
        <a 			data-icon-close-same-position="yes"                        class="qodef-search-opener" href="javascript:void(0)">
            <span aria-hidden="true" class="qodef-icon-font-elegant icon_search " ></span>                    </a>
		    <div id="text-17" class="widget widget_text qodef-right-from-mobile-logo">			<div class="textwidget">
    <span class="qodef-icon-shortcode normal" style="margin: 5px" data-hover-color="#0cc3ce" data-color="#101010">
                    <a class=""  href="http://socialpaintball.com/cart/" target="_self">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant icon_cart_alt qodef-icon-element" style="color: #101010;font-size:18px" ></span>
                    </a>
            </span>

</div>
		</div>                        </div>
                    </div>
                </div> <!-- close .qodef-vertical-align-containers -->
            </div>
        </div>
        
<nav class="qodef-mobile-nav">
    <div class="qodef-grid">
        <ul id="menu-main-menu-1" class=""><li id="mobile-menu-item-19602" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://socialpaintball.com" class=""><span>Home</span></a></li>
<li id="mobile-menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://socialpaintball.com/shop" class=""><span>Shop</span></a></li>
<li id="mobile-menu-item-19604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a href="https://www.socialpaintball.com/" class=""><span>Custom Paintball Jerseys</span></a></li>
<li id="mobile-menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://www.socialpaintball.com/category/videos/" class=""><span>Videos</span></a></li>
<li id="mobile-menu-item-19606" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.socialpaintball.com/category/paintball-news/" class=""><span>News</span></a></li>
</ul>    </div>
</nav>

    </div>
</header> <!-- close .qodef-mobile-header -->



                    <a id='qodef-back-to-top'  href='#'>
                <span class="qodef-icon-stack">
                     <span aria-hidden="true" class="qodef-icon-font-elegant arrow_carrot-up  " ></span>                </span>
            </a>
                
        <div class="qodef-content" >
                        <div class="qodef-content-inner">
    <div class="qodef-title qodef-standard-type qodef-preload-background qodef-has-background qodef-has-responsive-background qodef-content-center-alignment qodef-animation-right-left qodef-title-image-responsive" style="height:200px;background-color:#0a0a0a;" data-height="200" >
        <div class="qodef-title-image"><img src="https://www.socialpaintball.com/wp-content/uploads/2016/12/PageTitleBGSocialPaintball19.jpg" alt="&nbsp;" /> </div>
        <div class="qodef-title-holder" >
            <div class="qodef-container clearfix">
                <div class="qodef-container-inner">
                    <div class="qodef-title-subtitle-holder" style="">
                        <div class="qodef-title-subtitle-holder-inner">
                                                        <h1 ><span>Killer Gun Stands &#8211; Custom Paintball Marker Stands</span></h1>
                                                                                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

	<div class="qodef-container">
				<div class="qodef-container-inner">
				<div class="qodef-two-columns-75-25 clearfix">
		<div class="qodef-column1 qodef-content-left-from-sidebar">
			<div class="qodef-column-inner">
				<div class="qodef-blog-holder qodef-blog-single">
					<article id="post-889" class="post-889 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-reviews category-videos tag-custom tag-killergunstands tag-marker-stand">
	<div class="qodef-post-content">
			<div class="qodef-post-image">
			<img width="640" height="430" src="https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM.png 640w, https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM-300x201.png 300w, https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM-602x404.png 602w, https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM-180x120.png 180w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
		<div class="qodef-post-text">
			<div class="qodef-post-text-inner clearfix">
				<h2 class="qodef-post-title">
	Killer Gun Stands &#8211; Custom Paintball Marker Stands</h2>				<div class="qodef-post-info">
					<div class="qodef-post-info-date">
	
		October 11, 2011
		</div><div class="qodef-post-info-category">in <a href="https://www.socialpaintball.com/category/gear-reviews/" rel="category tag">Gear &amp; Reviews</a>, <a href="https://www.socialpaintball.com/category/videos/" rel="category tag">Videos</a></div><div class="qodef-post-info-author">by <a class="qodef-post-info-author-link" href="https://www.socialpaintball.com/author/justinhafford/">Sqyire</a></div>
				</div>
				<p><iframe width="458" height="263" src="https://www.youtube.com/embed/s5oZrxlxADw?hd=1" frameborder="0" allowfullscreen></iframe></p>
<p>Justin found a new small business that designs and produces custom paintball gun stands. If you like to spoil your markers, Killer Gun Stands is worth checking into. For ordering info or questions email <a href="mailto:vdub1967@yahoo.com" title="vdub1967@yahoo.com">vdub1967@yahoo.com</a>.</p>
<p>Stop by our booth at World Cup, we&#8217;ll have our stand on display.</p>
<p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Killer Gun Stands &#8211; Custom Paintball Marker Stands"><meta itemprop="thumbnailURL" content="http://socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM.png"><meta itemprop="description" content="Justin found a new small business that designs and produces custom paintball gun stands. If you like to spoil your markers, Killer Gun Stands is worth checking into. For ordering info or questions email vdub1967@yahoo.com. Stop by our booth at World Cup, we&#039;ll have our stand on display."><meta itemprop="uploadDate" content="2011-10-11T09:23:08+00:00"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/v/s5oZrxlxADw"></span></p>
			</div>
		</div>
	</div>
	<div class="qodef-post-info-bottom clearfix">
		<div class="qodef-single-tags-holder">
	<h6 class="qodef-single-tags-title">Tags:</h6>
	<div class="qodef-tags">
		<a href="https://www.socialpaintball.com/tag/custom/" rel="tag">custom</a>, <a href="https://www.socialpaintball.com/tag/killergunstands/" rel="tag">killergunstands</a>, <a href="https://www.socialpaintball.com/tag/marker-stand/" rel="tag">marker stand</a>	</div>
</div><div class ="qodef-blog-share">
	<div class="qodef-social-share-holder qodef-list normal qodef-social-col-4">
	<ul class="clearfix">
		<li class="qodef-facebook-share">
	<a class="qodef-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Killer+Gun+Stands+%26%238211%3B+Custom+Paintball+Marker+Stands&amp;p[url]=https%3A%2F%2Fwww.socialpaintball.com%2F2011%2F10%2F11%2Fkiller-gun-stands-custom-paintball-marker-stands%2F&amp;p[images][0]=https://www.socialpaintball.com/wp-content/uploads/2011/12/Screen-Shot-2011-12-22-at-9.26.29-AM.png&amp;p[summary]=Justin+found+a+new+small+business+that+designs+and+produces+custom+paintball+gun+stands.+If+you+like+to+spoil+your+markers%2C+Killer+Gun+Stands+is+worth+checking+into.+For+ordering+info+or+questions+email+vdub1967%40yahoo.com.+Stop+by+our+booth+at+World+Cup%2C+we%26%238217%3Bll+have+our...', 'sharer', 'toolbar=0,status=0,width=620,height=280');" data-label="Share on facebook">
					<span class="qodef-social-network-icon social_facebook"></span>
			</a>
</li><li class="qodef-twitter-share">
	<a class="qodef-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Justin+found+a+new+small+business+that+designs+and+produces+custom+paintball+gun+stands.+If+you+like+to+spoil+your+https://www.socialpaintball.com/2011/10/11/killer-gun-stands-custom-paintball-marker-stands/', 'popupwindow', 'scrollbars=yes,width=800,height=400');" data-label="Share on twitter">
					<span class="qodef-social-network-icon social_twitter"></span>
			</a>
</li><li class="qodef-google_plus-share">
	<a class="qodef-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.socialpaintball.com%2F2011%2F10%2F11%2Fkiller-gun-stands-custom-paintball-marker-stands%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;" data-label="Share on google+">
					<span class="qodef-social-network-icon social_googleplus"></span>
			</a>
</li><li class="qodef-pinterest-share">
	<a class="qodef-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.socialpaintball.com%2F2011%2F10%2F11%2Fkiller-gun-stands-custom-paintball-marker-stands%2F&amp;description=Killer Gun Stands &#8211; Custom Paintball Marker Stands&amp;media=https%3A%2F%2Fwww.socialpaintball.com%2Fwp-content%2Fuploads%2F2011%2F12%2FScreen-Shot-2011-12-22-at-9.26.29-AM.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;" data-label="Share on pinterest">
					<span class="qodef-social-network-icon social_pinterest"></span>
			</a>
</li>	</ul>
</div></div>	</div>
</article>		<div class="qodef-blog-single-navigation">
		<div class="qodef-blog-single-navigation-inner clearfix">
							<div class="qodef-blog-single-prev">
					<a href="https://www.socialpaintball.com/2011/10/10/girl-paintball-tech-ep-3-how-a-mechanical-paintball-marker-functions/" rel="prev"><span class="arrow_left"></span></a>				</div> <!-- close div.blog_prev -->
										<div class="qodef-blog-single-next">
					<a href="https://www.socialpaintball.com/2011/10/13/new-jersey-jesters-practice-for-2011-psp-world-cup-raw-paintball-footage/" rel="next"><span class="arrow_right"></span></a>				</div>
					</div>
	</div>
	<div class="qodef-author-description">
		<div class="qodef-author-description-inner">
			<div class="qodef-author-description-image">
				<img alt='' src='https://secure.gravatar.com/avatar/cf48e752d3c2eb2c9f24bae79ebb05ec?s=102&#038;d=mm&#038;r=g' class='avatar avatar-102 photo' height='102' width='102' />			</div>
			<div class="qodef-author-description-text-holder">
				<h5 class="qodef-author-name">
					Justin Hafford				</h5>
													<div class="qodef-author-text">
						<p>Justin a.k.a &quot;Sqyire&quot; is a Maineiac Paintball player and produces videos for Social Paintball.  He loves to play, but is a recballer and is frequently seen exploring, failing, or sometimes succeeding at different aspects of the sport.  Just a regular guy, trying to do what he can to get the word out.</p>
					</div>
							</div>
		</div>
	</div>
<div class="qodef-related-posts-holder">
			<div class="qodef-related-posts-title">
			<h3>Related Posts</h3>
		</div>
		<div class="qodef-related-posts-inner clearfix">
							<div class="qodef-related-post">
					<a href="https://www.socialpaintball.com/2014/02/11/shocktech-usa-releases-sfl-autococker-body-kit/ ">
						<div class="qodef-related-post-image">
							<img width="575" height="340" src="https://www.socialpaintball.com/wp-content/uploads/2014/02/7wy7_zpsf0abf0cd.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2014/02/7wy7_zpsf0abf0cd.jpg 575w, https://www.socialpaintball.com/wp-content/uploads/2014/02/7wy7_zpsf0abf0cd-300x177.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2014/02/7wy7_zpsf0abf0cd-150x88.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2014/02/7wy7_zpsf0abf0cd-500x295.jpg 500w" sizes="(max-width: 575px) 100vw, 575px" />						</div>
					</a>
					<div class="qodef-related-post-title">
						<a href="https://www.socialpaintball.com/2014/02/11/shocktech-usa-releases-sfl-autococker-body-kit/" title="Shocktech USA Releases SFL Autococker Body Kit"><h5>Shocktech USA Releases SFL Autococker Body Kit</h5></a>
					</div>
				</div>
						</div>
	</div><div class="qodef-comment-holder clearfix" id="comments">
	<div class="qodef-comment-number">
		<div class="qodef-comment-number-inner">
			<h5>1 Comment </h5>
		</div>
	</div>
<div class="qodef-comments">

	<ul class="qodef-comment-list">
		
		<li>
		<div class="qodef-comment clearfix">
							<div class="qodef-comment-image"> <img alt='' src='https://secure.gravatar.com/avatar/dbee7ce72cb5d7b84fa4e1092c17a89b?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' /> </div>
						<div class="qodef-comment-text">
				<div class="qodef-comment-info">
					<h5 class="qodef-comment-name">
												<a href='https://netflix.joomla.com/' rel='external nofollow' class='url'>filmes online 2016 hd</a>											</h5>
					<span class="qodef-comment-date">February 9, 2017</span>
			</div>
							<div class="qodef-text-holder" id="comment-63271">
					<p>Naquilo Dragon Ball Z, as histórias tem um possibilidade outros valoroso que as<br />
dentre lhe ascendente Dragon Ball Substituíram a teatro, porém jeito posto que existe noutro<br />
exigências da sucessão.</p>
				</div>
						<div class="qodef-comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='#comment-63271' onclick='return addComment.moveForm( "comment-63271", "63271", "respond", "889" )' aria-label='Reply to filmes online 2016 hd'>Reply</a><span class="arrow_back"></span>			</div>
		</div>
		</div>
		
		</li><!-- #comment-## -->
	</ul>



 </div></div>
 <div class="qodef-comment-form">
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2011/10/11/killer-gun-stands-custom-paintball-marker-stands/#respond" style="display:none;">Cancel Reply</a></small></h5>			<form action="https://www.socialpaintball.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="qodef-three-columns clearfix"><div class="qodef-three-columns-inner"><div class="qodef-column"><div class="qodef-column-inner"><input id="author" name="author" placeholder="Your full name" type="text" value="" aria-required='true' /></div></div>
<div class="qodef-column"><div class="qodef-column-inner"><input id="email" name="email" placeholder="E-mail address" type="text" value="" aria-required='true' /></div></div>
<div class="qodef-column"><div class="qodef-column-inner"><input id="url" name="url" type="text" placeholder="Website" value="" /></div></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8593f6545a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
	</div>
								
							


				</div>
			</div>
		</div>
		<div class="qodef-column2">
			<div class="qodef-column-inner">
    <aside class="qodef-sidebar">
        <div id="text-15" class="widget widget_text">			<div class="textwidget"><h5><span style="line-height: 27px;">For the player™. Paintball's #1 independent source for breaking news, videos, custom gear, and editorials.
</span></h5>

<div class="qodef-separator-holder clearfix  qodef-separator-center">
	<div class="qodef-separator" style="margin-top: 0px;margin-bottom: 12px"></div>
</div>


Social Paintball is the preeminent independent paintball news, videos, analysis and information resource with up to the minute news, the latest videos, and industry interviews; we have it all. 
<br>
Is there something you would like us to cover? Let us know and we'll do our best!
<div class="qodef-separator-holder clearfix  qodef-separator-center">
	<div class="qodef-separator" style="margin-top: 0px;margin-bottom: 15px"></div>
</div>



    <span class="qodef-icon-shortcode normal" style="margin: 4px" data-hover-color="#0cc3ce" data-color="#656565">
                    <a href="https://www.instagram.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_instagram_square qodef-icon-element" style="color: #656565;font-size:25px" ></span>
                    </a>
            </span>


    <span class="qodef-icon-shortcode normal" style="margin: 4px" data-hover-color="#0cc3ce" data-color="#656565">
                    <a href="https://www.facebook.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_facebook_square qodef-icon-element" style="color: #656565;font-size:25px" ></span>
                    </a>
            </span>


    <span class="qodef-icon-shortcode normal" style="margin: 4px" data-hover-color="#0cc3ce" data-color="#656565">
                    <a href="https://twitter.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_twitter_square qodef-icon-element" style="color: #656565;font-size:25px" ></span>
                    </a>
            </span>


    <span class="qodef-icon-shortcode normal" style="margin: 4px" data-hover-color="#0cc3ce" data-color="#656565">
                    <a href="https://youtube.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://youtube.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_youtube_square qodef-icon-element" style="color: #656565;font-size:25px" ></span>
                    </a>
            </span>



<div class="vc_empty_space  vc_custom_1455273802501"  style="height: 0px" ><span class="vc_empty_space_inner"></span></div>
</div>
		</div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.socialpaintball.com/">
	<div><label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" value="" placeholder="Search" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="&#x55;" />
	</div>
</form></div><div class="widget qodef-latest-posts-widget"><h4 class="qodef-latest-posts-widget-title">Latest Paintball Videos</h4><div class="qodef-blog-list-holder qodef-image-in-box ">
	<ul class="qodef-blog-list">
	<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/02/25/desvarieux-decoded-full-paintball-documentary/">
				<img width="845" height="480" src="https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site.jpg 845w, https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site-300x170.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site-150x85.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site-500x284.jpg 500w" sizes="(max-width: 845px) 100vw, 845px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/02/25/desvarieux-decoded-full-paintball-documentary/" >
					Desvarieux Decoded &#8211; Full Paintball Documentary				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		February 25, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/02/23/2016-paintball-extravaganza-videos-new-products/">
				<img width="600" height="338" src="https://www.socialpaintball.com/wp-content/uploads/2016/02/dye.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/02/dye.jpg 600w, https://www.socialpaintball.com/wp-content/uploads/2016/02/dye-300x169.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2016/02/dye-150x84.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/02/dye-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/02/23/2016-paintball-extravaganza-videos-new-products/" >
					2016 Paintball Extravaganza Videos &#8211; New Products				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		February 23, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/05/30/living-legends-8-paintball-video/">
				<img width="850" height="460" src="https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n.jpg 850w, https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n-300x162.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n-150x81.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n-500x270.jpg 500w" sizes="(max-width: 850px) 100vw, 850px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/05/30/living-legends-8-paintball-video/" >
					Living Legends 8 Paintball Video @ CPX Sports				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		May 30, 2015
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/03/08/resurrection-series-tampa-bay-damage-tbd-episode-1-back-life/">
				<img width="1920" height="1287" src="https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o.jpg 1920w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-300x201.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-1024x686.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-150x100.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-500x335.jpg 500w" sizes="(max-width: 1920px) 100vw, 1920px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/03/08/resurrection-series-tampa-bay-damage-tbd-episode-1-back-life/" >
					The Resurrection Series with Tampa Bay Damage (TBD) &#8211; Episode 1 &#8211; Back To Life				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		March 8, 2015
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2014/09/20/team-mayhem-paintball-team-profile-video-social-snapshot/">
				<img width="848" height="474" src="https://www.socialpaintball.com/wp-content/uploads/2014/09/teammayhem.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2014/09/teammayhem.jpg 848w, https://www.socialpaintball.com/wp-content/uploads/2014/09/teammayhem-300x167.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2014/09/teammayhem-150x83.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2014/09/teammayhem-500x279.jpg 500w" sizes="(max-width: 848px) 100vw, 848px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2014/09/20/team-mayhem-paintball-team-profile-video-social-snapshot/" >
					Team Mayhem, Paintball Team Profile Video &#8211; Social Snapshot™				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		September 20, 2014
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2014/09/02/chapter-6-internal-damage-high-hopes/">
				<img width="847" height="462" src="https://www.socialpaintball.com/wp-content/uploads/2014/09/id6.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2014/09/id6.jpg 847w, https://www.socialpaintball.com/wp-content/uploads/2014/09/id6-300x163.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2014/09/id6-150x81.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2014/09/id6-500x272.jpg 500w" sizes="(max-width: 847px) 100vw, 847px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2014/09/02/chapter-6-internal-damage-high-hopes/" >
					Chapter 6 of Internal Damage, &#8220;High Hopes&#8221;				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		September 2, 2014
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2014/07/05/chapter-5-internal-damage-chopping-block/">
				<img width="850" height="470" src="https://www.socialpaintball.com/wp-content/uploads/2014/07/ch5.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2014/07/ch5.jpg 850w, https://www.socialpaintball.com/wp-content/uploads/2014/07/ch5-300x165.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2014/07/ch5-150x82.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2014/07/ch5-500x276.jpg 500w" sizes="(max-width: 850px) 100vw, 850px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2014/07/05/chapter-5-internal-damage-chopping-block/" >
					Chapter 5 of Internal Damage, &#8220;Chopping Block&#8221;				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		July 5, 2014
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2014/05/26/chapter-4-internal-damage-blindsided/">
				<img width="850" height="470" src="https://www.socialpaintball.com/wp-content/uploads/2014/05/blindsided.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2014/05/blindsided.jpg 850w, https://www.socialpaintball.com/wp-content/uploads/2014/05/blindsided-300x165.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2014/05/blindsided-150x82.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2014/05/blindsided-500x276.jpg 500w" sizes="(max-width: 850px) 100vw, 850px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2014/05/26/chapter-4-internal-damage-blindsided/" >
					Chapter 4 of Internal Damage, &#8220;Blindsided&#8221;				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		May 26, 2014
		</div>			</div>

					</div>
	</div>	
</li>
	</ul>	
</div>
</div><div class="widget qodef-latest-posts-widget"><h4 class="qodef-latest-posts-widget-title">Latest Paintball News</h4><div class="qodef-blog-list-holder qodef-image-in-box ">
	<ul class="qodef-blog-list">
	<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/11/21/brandon-cornell-set-join-edmonton-impact/">
				<img width="750" height="750" src="https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell.jpg 750w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-542x542.jpg 542w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-550x550.jpg 550w" sizes="(max-width: 750px) 100vw, 750px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/11/21/brandon-cornell-set-join-edmonton-impact/" >
					Brandon Cornell Set to Join Edmonton Impact				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		November 21, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/03/08/bobby-aviles-joins-los-angeles-ironmen/">
				<img width="640" height="666" src="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen.jpg 640w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen-288x300.jpg 288w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen-150x156.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen-480x500.jpg 480w" sizes="(max-width: 640px) 100vw, 640px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/03/08/bobby-aviles-joins-los-angeles-ironmen/" >
					Bobby Aviles Joins the Los Angeles Ironmen				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		March 8, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/03/04/bobby-aviles-la-infamous-part-ways/">
				<img width="700" height="700" src="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous.png 700w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-150x150.png 150w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-300x300.png 300w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-48x48.png 48w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-180x180.png 180w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-600x600.png 600w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-500x500.png 500w" sizes="(max-width: 700px) 100vw, 700px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/03/04/bobby-aviles-la-infamous-part-ways/" >
					Bobby Aviles and LA Infamous Part Ways				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		March 4, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/02/20/greg-hastings-paintball-3-video-game-social-paintball-league-join-forces/">
				<img width="2048" height="2521" src="https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl.jpg 2048w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-243x300.jpg 243w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-831x1024.jpg 831w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-150x184.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-406x500.jpg 406w" sizes="(max-width: 2048px) 100vw, 2048px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/02/20/greg-hastings-paintball-3-video-game-social-paintball-league-join-forces/" >
					Greg Hastings Paintball 3 Video Game and Social Paintball League Join Forces				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		February 20, 2015
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/01/23/tampa-bay-damage-retires-paintball/">
				<img width="960" height="640" src="https://www.socialpaintball.com/wp-content/uploads/2013/03/tampabaydamage.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2013/03/tampabaydamage.jpg 960w, https://www.socialpaintball.com/wp-content/uploads/2013/03/tampabaydamage-300x200.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/01/23/tampa-bay-damage-retires-paintball/" >
					Tampa Bay Damage Unretires from Paintball				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		January 23, 2015
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/01/20/2015-spl-social-paintball-league-event-schedule-announced/">
				<img width="850" height="1100" src="https://www.socialpaintball.com/wp-content/uploads/2015/01/spldate-flyer.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/01/spldate-flyer.jpg 850w, https://www.socialpaintball.com/wp-content/uploads/2015/01/spldate-flyer-231x300.jpg 231w, https://www.socialpaintball.com/wp-content/uploads/2015/01/spldate-flyer-791x1024.jpg 791w, https://www.socialpaintball.com/wp-content/uploads/2015/01/spldate-flyer-150x194.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/01/spldate-flyer-386x500.jpg 386w" sizes="(max-width: 850px) 100vw, 850px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/01/20/2015-spl-social-paintball-league-event-schedule-announced/" >
					2015 SPL (Social Paintball League) Event Schedule Announced				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		January 20, 2015
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/01/19/paintball-movie-zombie-killers-elephants-graveyard-2015-exclusive-trailer/">
				<img width="1523" height="2152" src="https://www.socialpaintball.com/wp-content/uploads/2015/01/Zombie-Killers-copy.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/01/Zombie-Killers-copy.jpg 1523w, https://www.socialpaintball.com/wp-content/uploads/2015/01/Zombie-Killers-copy-212x300.jpg 212w, https://www.socialpaintball.com/wp-content/uploads/2015/01/Zombie-Killers-copy-724x1024.jpg 724w, https://www.socialpaintball.com/wp-content/uploads/2015/01/Zombie-Killers-copy-150x211.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/01/Zombie-Killers-copy-353x500.jpg 353w" sizes="(max-width: 1523px) 100vw, 1523px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/01/19/paintball-movie-zombie-killers-elephants-graveyard-2015-exclusive-trailer/" >
					Paintball Movie | &#8220;Zombie Killers: Elephant&#8217;s Graveyard&#8221; (2015) Exclusive Trailer				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		January 19, 2015
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/01/09/2015-spl-treasure-coast-open-champions-club/">
				<img width="1564" height="1043" src="https://www.socialpaintball.com/wp-content/uploads/2015/01/trophy-1.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/01/trophy-1.png 1564w, https://www.socialpaintball.com/wp-content/uploads/2015/01/trophy-1-300x200.png 300w, https://www.socialpaintball.com/wp-content/uploads/2015/01/trophy-1-1024x682.png 1024w, https://www.socialpaintball.com/wp-content/uploads/2015/01/trophy-1-150x100.png 150w, https://www.socialpaintball.com/wp-content/uploads/2015/01/trophy-1-500x333.png 500w" sizes="(max-width: 1564px) 100vw, 1564px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h5 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/01/09/2015-spl-treasure-coast-open-champions-club/" >
					2015 SPL Treasure Coast Open Champions&#8217; Club				</a>
			</h5>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		January 9, 2015
		</div>			</div>

					</div>
	</div>	
</li>
	</ul>	
</div>
</div>    </aside>
</div>
		</div>
	</div>
		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer >
	<div class="qodef-footer-inner clearfix">

		
<div class="qodef-footer-top-holder">
	<div class="qodef-footer-top qodef-footer-top-full qodef-footer-top-aligment-left">
		<div class="qodef-four-columns clearfix">
	<div class="qodef-four-columns-inner">
		<div class="qodef-column">
			<div class="qodef-column-inner">
				<div id="text-3" class="widget qodef-footer-column-1 widget_text">			<div class="textwidget"><a href="https://www.socialpaintball.com/">

<img src="https://www.socialpaintball.com/wp-content/uploads/2016/04/fortheplayerfooter-1.png" alt="For the player. Social Paintball.">

</a>

<div class="vc_empty_space"  style="height: 18px" ><span class="vc_empty_space_inner"></span></div>


Social Paintball. Makers of fine performance focused paintball gear. Paintball's #1 source for videos, news, and custom gear. For the player™.

<div class="vc_empty_space"  style="height: 20px" ><span class="vc_empty_space_inner"></span></div>


22079 US 19 North, Clearwater, FL 33765<br />
Email: support@socialpaintball.com<br />
Phone: 727-270-7283<br />

<div class="vc_empty_space"  style="height: 28px" ><span class="vc_empty_space_inner"></span></div>



    <span class="qodef-icon-shortcode normal" style="margin: 5px" data-hover-color="#0cc3ce" data-color="#ffffff">
                    <a href="https://youtube.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://youtube.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_youtube_square qodef-icon-element" style="color: #ffffff;font-size:25px" ></span>
                    </a>
            </span>


    <span class="qodef-icon-shortcode normal" style="margin: 5px" data-hover-color="#0cc3ce" data-color="#ffffff">
                    <a href="https://www.instagram.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_instagram_square qodef-icon-element" style="color: #ffffff;font-size:25px" ></span>
                    </a>
            </span>


    <span class="qodef-icon-shortcode normal" style="margin: 5px" data-hover-color="#0cc3ce" data-color="#ffffff">
                    <a href="https://www.facebook.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_facebook_square qodef-icon-element" style="color: #ffffff;font-size:25px" ></span>
                    </a>
            </span>


    <span class="qodef-icon-shortcode normal" style="margin: 5px" data-hover-color="#0cc3ce" data-color="#ffffff">
                    <a href="https://twitter.com/socialpaintball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/socialpaintball', '\n        \n        \n                    ');" class=""   target="_blank">
        
        <span aria-hidden="true" class="qodef-icon-font-elegant social_twitter_square qodef-icon-element" style="color: #ffffff;font-size:25px" ></span>
                    </a>
            </span>

</div>
		</div>			</div>
		</div>
		<div class="qodef-column">
			<div class="qodef-column-inner">
				<div class="widget qodef-latest-posts-widget"><h4 class="qodef-latest-posts-widget-title">Latest Paintball News</h4><div class="qodef-blog-list-holder qodef-image-in-box ">
	<ul class="qodef-blog-list">
	<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/11/21/brandon-cornell-set-join-edmonton-impact/">
				<img width="750" height="750" src="https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell.jpg 750w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-150x150.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-300x300.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-542x542.jpg 542w, https://www.socialpaintball.com/wp-content/uploads/2016/11/brandoncornell-550x550.jpg 550w" sizes="(max-width: 750px) 100vw, 750px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/11/21/brandon-cornell-set-join-edmonton-impact/" >
					Brandon Cornell Set to Join Edmonton Impact				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		November 21, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/03/08/bobby-aviles-joins-los-angeles-ironmen/">
				<img width="640" height="666" src="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen.jpg 640w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen-288x300.jpg 288w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen-150x156.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavileslosangelesironmen-480x500.jpg 480w" sizes="(max-width: 640px) 100vw, 640px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/03/08/bobby-aviles-joins-los-angeles-ironmen/" >
					Bobby Aviles Joins the Los Angeles Ironmen				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		March 8, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/03/04/bobby-aviles-la-infamous-part-ways/">
				<img width="700" height="700" src="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous.png 700w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-150x150.png 150w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-300x300.png 300w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-48x48.png 48w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-180x180.png 180w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-600x600.png 600w, https://www.socialpaintball.com/wp-content/uploads/2016/03/bobbyavilespaintballinfamous-500x500.png 500w" sizes="(max-width: 700px) 100vw, 700px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/03/04/bobby-aviles-la-infamous-part-ways/" >
					Bobby Aviles and LA Infamous Part Ways				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		March 4, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/02/20/greg-hastings-paintball-3-video-game-social-paintball-league-join-forces/">
				<img width="2048" height="2521" src="https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl.jpg 2048w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-243x300.jpg 243w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-831x1024.jpg 831w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-150x184.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/02/ghpb_spl-406x500.jpg 406w" sizes="(max-width: 2048px) 100vw, 2048px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/02/20/greg-hastings-paintball-3-video-game-social-paintball-league-join-forces/" >
					Greg Hastings Paintball 3 Video Game and Social Paintball League Join Forces				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		February 20, 2015
		</div>			</div>

					</div>
	</div>	
</li>
	</ul>	
</div>
</div>			</div>
		</div>
		<div class="qodef-column">
			<div class="qodef-column-inner">
				<div class="widget qodef-latest-posts-widget"><h4 class="qodef-latest-posts-widget-title">Latest Paintball Videos</h4><div class="qodef-blog-list-holder qodef-image-in-box ">
	<ul class="qodef-blog-list">
	<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/02/25/desvarieux-decoded-full-paintball-documentary/">
				<img width="845" height="480" src="https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site.jpg 845w, https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site-300x170.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site-150x85.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/02/jerry-site-500x284.jpg 500w" sizes="(max-width: 845px) 100vw, 845px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/02/25/desvarieux-decoded-full-paintball-documentary/" >
					Desvarieux Decoded &#8211; Full Paintball Documentary				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		February 25, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2016/02/23/2016-paintball-extravaganza-videos-new-products/">
				<img width="600" height="338" src="https://www.socialpaintball.com/wp-content/uploads/2016/02/dye.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2016/02/dye.jpg 600w, https://www.socialpaintball.com/wp-content/uploads/2016/02/dye-300x169.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2016/02/dye-150x84.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2016/02/dye-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2016/02/23/2016-paintball-extravaganza-videos-new-products/" >
					2016 Paintball Extravaganza Videos &#8211; New Products				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		February 23, 2016
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/05/30/living-legends-8-paintball-video/">
				<img width="850" height="460" src="https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n.jpg 850w, https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n-300x162.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n-150x81.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/05/11250988_10153413348509703_6092124447770621717_n-500x270.jpg 500w" sizes="(max-width: 850px) 100vw, 850px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/05/30/living-legends-8-paintball-video/" >
					Living Legends 8 Paintball Video @ CPX Sports				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		May 30, 2015
		</div>			</div>

					</div>
	</div>	
</li>
<li class="qodef-blog-list-item clearfix">
	<div class="qodef-blog-list-item-inner">
		<div class="qodef-item-image clearfix">
			<a href="https://www.socialpaintball.com/2015/03/08/resurrection-series-tampa-bay-damage-tbd-episode-1-back-life/">
				<img width="1920" height="1287" src="https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o.jpg 1920w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-300x201.jpg 300w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-1024x686.jpg 1024w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-150x100.jpg 150w, https://www.socialpaintball.com/wp-content/uploads/2015/03/11046198_10152844867818897_736987634825909904_o-500x335.jpg 500w" sizes="(max-width: 1920px) 100vw, 1920px" />				
			</a>
		</div>
		<div class="qodef-item-text-holder">			
			<h4 class="qodef-item-title ">
				<a href="https://www.socialpaintball.com/2015/03/08/resurrection-series-tampa-bay-damage-tbd-episode-1-back-life/" >
					The Resurrection Series with Tampa Bay Damage (TBD) &#8211; Episode 1 &#8211; Back To Life				</a>
			</h4>

			<div class="qodef-item-info-section">
				<div class="qodef-post-info-date">
	
		March 8, 2015
		</div>			</div>

					</div>
	</div>	
</li>
	</ul>	
</div>
</div>			</div>
		</div>
		<div class="qodef-column">
			<div class="qodef-column-inner">
				<div id="qodef_instagram_widget-2" class="widget qodef-footer-column-4 widget_qodef_instagram_widget"><h4 class="qodef-footer-widget-title">Social Paintball's Instagram</h4>			<ul class="qodef-instagram-feed clearfix qodef-col-5">
									<li>
						<a href="https://www.instagram.com/p/BQT5drcAq5I/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/16584995_715637685263915_238033676024152064_n.jpg?ig_cache_key=MTQ0Njc1MjYzMzQ3Mjg1NTYyNA%3D%3D.2" alt="Our new Grit Slider shorts are available! Contact your local dealer or visit our website for details. www.socialpaintball.com/shop

#socialpaintball #paintball #grit #fortheplayer #loyalty #slidershorts #protection #hips" width="150" height="150" />						</a>
					</li>
									<li>
						<a href="https://www.instagram.com/p/BQML3unALYl/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/16230914_415298908818770_7856061252483678208_n.jpg?ig_cache_key=MTQ0NDU4MTc4ODYwODQxMTE3Mw%3D%3D.2" alt="Introducing the first product in our new protective line...the Grit Knee Pads. When designing a knee pad there are two things that matter: protection, and comfort. Striking a balance between form and function can often be difficult, but we are proud to say that in designing the Grit Knee Pad, neither was sacrificed. Made with premium grade materials for durability and comfort, the Grit Knee Pads provide a snug, personalized fit that inspires confidence in movement, propelling you from the start box to the podium.

Visit the link in our bio for more information or contact your local dealer.

#socialpaintball #fortheplayer #paintball #kneepads #protection #grit" width="150" height="150" />						</a>
					</li>
									<li>
						<a href="https://www.instagram.com/p/BQBZbLdA4AL/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/16465085_1768020283520829_1017362080363184128_n.jpg?ig_cache_key=MTQ0MTU0NTE3NDYyMTg0NzU2Mw%3D%3D.2" alt="Visit our shop at socialpaintball.com/shop and get your 'Chinstraps' shirt today! #socialpaintball #paintball #nxl #grit #loyalty #fortheplayer #chinstrap" width="150" height="150" />						</a>
					</li>
									<li>
						<a href="https://www.instagram.com/p/BP7nn5IAhpl/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/c236.0.607.607/16228671_1442317795803047_6787058349369196544_n.jpg?ig_cache_key=MTQzOTkxODc3MTA4NjE3MDcyNQ%3D%3D.2.c" alt="Our Dreaded Legends 2 highlight video is dropping soon! Drone coverage by @zerotoherophotography ⚓
@cpxsports
@tntpaintball @floridatracksandtrails

#socialpaintball #paintball #finalbattle #dl2 #fortheplayer #loyalty #paintballvideos" width="150" height="150" />						</a>
					</li>
									<li>
						<a href="https://www.instagram.com/p/BP2ZNx1gSMb/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/c236.0.607.607/16124102_249048422198541_3107552445182509056_n.jpg?ig_cache_key=MTQzODQ0ODAyOTAxODQzMjI4Mw%3D%3D.2.c" alt="The final day of #dreadedlegends is upon us. Are you ready for carnage at the final battle?! Here's some of this weekend's action from @cpxsports #DL2 at @floridatracksandtrails @tntpaintball #socialpaintball #fortheplayer #loyalty #grit #scenariopaintball #paintball #tracksandtrails #floridapaintball #pirates #blackbeard #bucaneers #cpx" width="150" height="150" />						</a>
					</li>
							</ul>
		</div><div id="text-5" class="widget qodef-footer-column-4 widget_text">			<div class="textwidget"><div class="qodef-separator-holder clearfix  qodef-separator-center qodef-separator-full-width">
	<div class="qodef-separator" style="border-color: #474747;border-style: solid;border-bottom-width: 1px;margin-top: -10px;margin-bottom: 17px"></div>
</div>


<div class="qodef-separator-holder clearfix  qodef-separator-center qodef-separator-full-width">
	<div class="qodef-separator" style="border-color: #474747;border-style: solid;border-bottom-width: 1px;margin-top: 17px;margin-bottom: 23px"></div>
</div>


<img src="https://www.socialpaintball.com/wp-content/uploads/2016/04/socialfooter-image.png" alt="Major Credit Cards and Paypal Accepted. Comodo Trusted.">
</div>
		</div>			</div>
		</div>
	</div>
</div>	</div>
</div>

<div class="qodef-footer-bottom-holder">
	<div class="qodef-footer-bottom-holder-inner">
		<div class="qodef-column-inner">
	<div id="text-2" class="widget qodef-footer-text widget_text">			<div class="textwidget">© 2017 Social Paintball. For the player™. All Rights Reserved.  About Us | Contact Us | Privacy Policy | Return Policy
</div>
		</div></div>		</div>
	</div>

	</div>
</footer>

</div> <!-- close div.qodef-wrapper-inner  -->
</div> <!-- close div.qodef-wrapper -->
		<script type="text/javascript">
			jQuery(document).ready(function ($) {
				$(".post-889").fitVids({customSelector: "iframe.wistia_embed"});
			});
		</script>
		<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='//www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2011\/10\/11\/killer-gun-stands-custom-paintball-marker-stands\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2011\/10\/11\/killer-gun-stands-custom-paintball-marker-stands\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.socialpaintball.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/themes/suprema/assets/js/third-party.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/themes/suprema/assets/js/smoothPageScroll.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-150,"qodefFinishedMessage":"No more posts","qodefMessage":"Loading new posts...","qodefTopBarHeight":0,"qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":60,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":85,"qodefMobileHeaderHeight":80}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":85}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/themes/suprema/assets/js/modules.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/themes/suprema/assets/js/blog.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/comment-reply.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodefLike = {"ajaxurl":"https:\/\/www.socialpaintball.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/themes/suprema/assets/js/like.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-includes/js/wp-embed.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<script type='text/javascript' src='https://www.socialpaintball.com/wp-content/plugins/wpseo-video/js/jquery.fitvids.min.js?ver=2f899d929f1c1237c5551b7093ea5e6d'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201706.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'30638409',v:'ext',post:'889'});
var load_cmc = function(){linktracker_init(30638409,889,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
<script type="text/javascript" id="suprema_qodef-custom-js">(function($) {var defMobileHeight = qodefGlobalVars.vars.qodefMobileHeaderHeight;
var landingSliderHeight = function(){
    if($('body').hasClass('page-id-3366')){
        if (qodef.windowWidth < 1000) {
            qodefGlobalVars.vars.qodefMobileHeaderHeight = 0;
        } else {
            qodefGlobalVars.vars.qodefMobileHeaderHeight = defMobileHeight;
        }
    }
};
landingSliderHeight();
$(window).resize(function() {
    landingSliderHeight();
});})(jQuery)</script></body>
</html>